ELECTROMYOGRAM ANALYSIS OF
MUSCLE FUNCTION
STANDARDS:
• 3.3.10.B - Explain cell functions and processes in
terms of chemical reactions and energy changes.
• 3.3.12.B - Evaluate relationships between structure
and functions of different anatomical parts given their
structure.
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INTRODUCTION
The muscles of the forearm are important for movement of both the wrist and the fingers and
thumb. These muscles are attached to the bones at the elbow and the wrist and fingers by
tendons. There are two basic types of muscle groups; flexors, which decrease the angle at
the joint and extensors, which increase the angle of a joint. In the forearm, these are
opposing muscle groups. When one group is flexed, the other group is completely relaxed.
Voluntary movement of muscles requires electrical activity produced by the body. Muscle
tissues maintain electrical imbalances, or potentials, across cell membranes by concentrating
positive or negative charges on opposite sides of those membranes. These potentials are a
form of stored energy. With activation (such as from a nerve impulse), the ions are allowed
to cross the muscle cell membranes, generating electrical activity and resulting in muscle
contraction.
An electromyogram, or EMG, is a graphical recording of electrical activity within muscles. It
is useful in the diagnosis of disorders affecting muscles and the nerves that supply them.
Inherited and acquired disorders of muscles (such as the muscular dystrophies), and disorders
of the central and peripheral nervous systems (such as Huntington’s disease and diabetic
neuropathy) result in abnormal EMG readings.
EMG studies are also useful for investigating normal muscle function. In this experiment,
you will analyze electrical activity in the extensor muscles of the forearm. These muscles
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originate in tendons of the proximal dorsal forearm (upper outside of the forearm) in the
region of the lateral epicondyle (bone at the outer elbow joint) and attach distally to tendons
which control extension of the hand and fingers (see Figure 1).
Inflammation of the tendons at the elbow is common and can result from repetitive motions
used in sports, hobbies, and in the workplace. This experiment will demonstrate the rationale
behind treating tennis elbow with a wrist splint.

GUIDING QUESTIONS
•
•
•
•

What are two muscle groups involved in joint movement?
What activity triggers muscle contraction?
What does an EMG measure? How is it used in medical diagnosis?
How would you design an experiment to test the flexor muscles of the forearm?

SAFETY
Do not attempt this experiment if you suffer from tennis elbow or other disorders of the arm
or hand. Inform your instructor of any possible health problems that might be exacerbated if
you participate in this exercise.

MATERIALS
Vernier LabQuest w/ power supply
Vernier EKG Sensor
1–2 kg (3 lb) weight (barbell or similar)

electrode tabs
Metric ruler
Flash drive/Memory stick (optional)

PRE-LAB ACTIVITY
Before attaching the electrode tabs, observe the movement of the muscles when you flex
your wrist backward and forward.
• Which muscles are the extensors?
• Which muscles are the flexors?
PROCEDURE
Select one person from your lab group to be the subject. The other students in the lab
group are responsible for setting up the EMG electrodes, managing the LabQuest and
recording the data.
1. Plug the EKG Sensor into one of the channel ports on the top of the LabQuest as shown in
Figure 2. Turn the LabQuest on by pushing the power button on the top left corner.
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2.
A

Fig. 2. Diagram of Vernier EKG Probe connected a LabQuest.
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blank screen will appear (Figure 3a). In the top left corner of the screen you will see an icon
, indicating that you are in the Meter Mode.
3. The LabQuest does not automatically identify the EKG probe. To do this manually, stay
in the Meter mode and select Sensors → Sensor Setup….→. A sensor set-up screen will
appear showing all the available probe ports (Fig. 3b). Select the channel that the EKG
probe is plugged into (ex. CH1 for channel 1), and tap the arrow to the side of the channel
box. A list of compatible probes will appear in alphabetical order. Scroll down the list and
select “EKG”. Select
to return to the Meter mode screen. A red box will now be in
this window displaying the channel the EKG probe is plugged into (Fig. 3c). The LabQuest
is reading electrical potential in mV.
Figure 3. Example of LabQuest Screens and Sensor Set-Up

CH 1: Potential
1.99 mV

a. Blank start up screen

b. Sensor set-up screen

c. Meter mode screen
4.

The parameters for data collection must also be set while still in the Meter mode
. Select
Sensors → Data Collection… A screen will appear that allows you to select the Mode and
Timing for the experiment (Fig. 4). At the top of the screen, the mode selected will be Time
Based. Below that is a window that indicates the length of the data collection. Tap this
window with the stylus and a touch keyboard will appear.
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Use the keyboard to change the length of data
collection to 25 s. (The seconds should
already be set.) Select
when you are
finished.

Figure 4. Data collection screen.

Part I: Collect data while flexing and
relaxing the extensor muscle.
5. Attach three electrode tabs to your
dominant arm, as shown in Figure 4. Two tabs
should be placed on the dorsal forearm, 5 cm
and
10 cm from the lateral epicondyle along an imaginary line connecting the epicondyle and the
middle finger. A third electrode tab should be placed on the upper arm.
6. Connect the EKG clips to the
electrode tabs as shown in Figure 4. The
red (+) and green (-) leads are
interchangeable for this experiment.
Stand facing your table or lab bench so
that your arm is angled down toward the
surface (Fig. 5).
7. Select the graph tab
at the top of
the screen. If the experimental
parameters are set correctly, a graph will
appear. The X-axis will display Time
from 0 to 25 seconds(s) and the Y-axis
will show Potential from 0 to 4
millivolts (mV).

Red & green
electrodes

Fig. 5 Electrode attachment and resting hand
position

8. Rest your fingertips on the table, with your palm above the surface and in line with your
to begin data collection. If your graph has a
forearm, as shown in Figure 3. Click
stable baseline (see Fig. 5), click Stop
and continue to Step 9. If your graph has an
unstable baseline, click
and try
again until you have a stable baseline for
5 s.
9. Click
to start collecting data.
After recording a stable baseline for 5
sec, gently cock your hand back as far as
you can (Figure 7). Hold this position for
5 sec. Return your hand to its relaxed
position, with fingertips resting on the
table surface, for a period of 5 sec.
Figure. 6. Example of a stable baseline.
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Repeat the extension and relaxation action for one more full cycle–5 sec with the hand
cocked, followed by 5 sec with the hand in a resting position. The student operating the
LabQuest is responsible for telling the test subject when to switch from extension to
relaxation. Data will be collected for a total of 25 sec.
10. Store this run by choosing Save… from the File menu. At the top of the Save as screen,
the run will be untitled. Tap this window with the stylus and the keyboard will appear.
Create a name that you will recognize. You may have to retrieve the data at later time.
11. Using the stylus, click and drag to highlight the first 5 sec of data collected. To obtain
statistics for this run, select Analyze → Statistics → Potential. Two brackets will appear on
the graph, and numerical statistics are found at the right of the screen. Record the minimum
and maximum values displayed in the Data Table provided at the end of this lab, rounding to
the nearest 0.01 mV.
12. Before analyzing another 5 s of data, select Analyze →
Statistics → Potential again. This will clear the previous data.
13. Repeat Steps 11 and 12 to highlight each of the next 5 s
intervals until you reach 20 sec (5–10 sec, 10–15 sec, 15–20 sec).
Record the minimum and maximum values displayed in the
Statistics boxes in the Extensor Data Table.
Note: You may have to slightly adjust the time parameters for the
data selected, as flexion and relaxation times may not conform
strictly to the 5-second time periods.

Figure 7

Part II: Ergonomics and Muscle Protection
14. You are going to collect a similar set of data on the extensor muscle, this time holding a
small weight in your hand and lifting it both overhand and underhand. For the best results, this
data should be collected from the same student who performed the previous trial.
A. Overhand grip

B. Underhand grip

Figure 8 Extensor muscle with hand gripping weight
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15. Obtain a 1-2 kg (3 lb) weight from your instructor. Place your relaxed hand on the
weight, with your palm facing downward. Tap the Start
button to begin collecting
data. If your graph has a stable baseline (see Fig. 5), click Stop
and continue to
and try again until you have a
Step16. If your graph has an unstable baseline, click
stable baseline for 5 s.
16. Click
to start collecting data. After recording a stable baseline for 5 sec, grip the
weight with your hand. Using only the action of your wrist, lift the weight to a height of 510 cm off the surface of the table (Figure 8A). Hold this position for 5 sec.
17. Gently lower the weight to the table and rest for 5 sec. Repeat the extension and
relaxation action for one more full cycle–5 sec with the weight lifted, followed by 5 sec with
the hand in a resting position. Data will be collected for a total of 25 sec.
18. Store this run by choosing Save… from the File menu. At the top of the Save as screen,
the run will be untitled. Tap this window with the stylus and the keyboard will appear.
Create a name that you will recognize. You may have to retrieve the data at later time.
19. Collect the statistical data for the extensor muscle with the weight using the same
method outlined in Steps 11-13. Record this information in the Extensor Muscle data table in
the With weight- overhand section.
20. Repeat Steps 15 – 19, this time holding the weight in the underhand position as shown in
Fig. 8B. Record the resulting data in the table provided under With weight – underhand.
21. Calculate the change in millivolts (ΔmV):
Max. mV – min. mV = ΔmV
Record the results in the column provided in the table.
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DATA SHEET
Name: _______________________
Group:_______________________
Date: ________________________

Actual distance between lateral epicondyle and the positive (red) and negative (green)
leads:
Lateral epicondyle: 0 cm

(+) red lead: _______cm

(-) green lead: _______ cm

EXTENSOR MUSCLES
Condition
Fingers resting on table
Hand cocked back
Fingers resting on table
Hand cocked back
With weight - overhand
Fingers loosely gripping
weight on table
Hand cocked back
Fingers loosely gripping
weight on table
Hand cocked back
With weight - underhand
Fingers loosely gripping
weight on table
Hand flexed upward
Fingers loosely gripping
weight on table
Hand flexed upward
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Interval
(approximate)
0-5 s
5-10 s
10-15 s
15-20 s

Min (mV)

Max (mV)

ΔmV

0-5 s
5-10 s
10-15 s
15-20 s
0-5 s
5-10 s
10-15 s
15-20 s
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QUESTIONS:
1. Review the collected data.
a. On average, when do you have the smallest difference in potential (ΔmV)?

b. When do you have the largest difference in potential?

c. What do these results indicate about the relationship between strength of muscle
contraction and the amplitude of electrical activity generated?

2. What do the results in the Data Table show about the relationship between hand and wrist
position and muscle activity when lifting an object?

3. After performing this experiment, what advice would you give to a friend with tennis
elbow about how she should lift a frying pan onto the stove or a can of paint onto a work
bench? How should she hold these objects to reduce any aggravation to her injury?

4. Explain why a wrist brace is an effective treatment for tennis elbow, based on the data
obtained from this experiment.
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5. Some people keyboard with their wrists resting on the table or on a wrist support. In light
of what you have learned, would you recommend this practice as a way of preventing injury
to the extensor muscles of the forearm? Why or why not?

6. Pitcher’s elbow is a repetitive use injury of the medial epicondyle (bone at the outer elbow
joint).
a. Which muscles of the forearm attach to the medial epicondyle?

b. What is the function of these muscles?

c. How would you adapt this experiment to test these muscles?
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