Instructions on how to...

Use GroupWise WebAccess
Create A Discussion Group
Create A Personal Group
Create A Rule
Create a Groupwise Password
Delete Messages
Install & Use GroupWise Notify
Re-create a Sent Items Folder

Problems

Can not see any or all of addresses in the Address Book
Sorting Address Book by Last Name

To Use GroupWise WebAccess

You are now able to check your GroupWise E-mail account over the Internet with any Web Browser (Netscape, Internet Explorer, etc.) by using WebAccess.

NOTE: Before you are able to access your WebAccess account you must have a GroupWise password. WebAccess will NOT give you access without a password. This new password will not affect your Novell Network login. Your GroupWise password will only be necessary when you are opening your GroupWise account.

To set a password on your Mailbox:
Step 1 - Open GroupWise as you normally would. From the Tools menu select Options.

Step 2 - On the Options screen double-click on the Security icon. (fig.1)
Step 3 - Enter a password in the New Password field and repeat it in the Confirm new password field.

Step 4 – Make sure that “Remember password” and “No password required with NDS” are not checked.

Step 5 - Choose OK to set the password. The next time you start GroupWise, you will need to type in your password.

**IMPORTANT!** Your password is case sensitive. No one has access to your password, including Administrators.

Using WebAccess

Step 1 - Once you have set a password for your GroupWise account simply click here:

Step 2 - The login screen will now be displayed (fig.3). In the Name field enter your Network user name. In the Password field enter the password you set for your GroupWise account.

After you have filled both fields click on the Login button. You will then be able to use your WebAccess GroupWise account (fig.4).
Although the send message screen (shown below) is a little different, it is possible to do everything through WebAccess.

Step 4 - When you are done using WebAccess click the exit icon to log off.

Some notes on the use of WebAccess:
   * The login name you use in the GroupWise WebAccess login screen is the same name you use to login to the campus network.
   * You MUST define a password for your GroupWise account from the GroupWise 6 Client.
   * GroupWise WebAccess will NOT give you access without a password.
   * While GroupWise WebAccess has many features, it is not as fully featured as the desktop client.

Some of the features that are NOT available in GroupWise WebAccess are:
   * Archived mail is not available through WebAccess.
   * Customization of WebAccess menu items is not possible.
Creating A Discussion Group

Problem: You would like to create a discussion group that is only shared with the people you select.

Step 1 - Start GroupWise like you normally would. Right-click on a folder, I would suggest the Cabinet folder, and select **New Folder**.

Step 2 - Select **Shared folder** then click **Next**.
Step 3 - Type in a name and description, if you want one, of the folder. You can also position the folder where you want in your cabinet. Then click Next.

Step 4 - Using the address book button you can select those users you want to give access to the shared folder.
Step 5 - By selecting each name, you can give certain access to each individual user. When you are finished, click Next.

Step 6 - You can set different options for the folder. The defaults are already selected. When you are finished, click Finish.
Step 7 - GroupWise will send a message to all users that you selected to receive the shared folder. Enter a subject and message for the email and click OK.
**Step 8** - Your shared folder has been added to your mailbox and you are ready to post new messages.

**Step 9** - When you want to add a message to the discussion group, select the folder the message goes in. Then click on File, select New, and then select Discussion.
Creating A Personal Group

Problem: You would like to create a Personal Group in your GroupWise address book.

Solution:
Step 1 - Start GroupWise like you normally would. From the Tools menu select Address Book... as shown below:

Step 2 - Click on the Novell GroupWise Address Book tab.

Step 3 - Select a name from the list, on the left, that you want to add to your Personal Group. Now you can click on To:, CC:, or BC: to add that person to the list. After you add that person to your list their name will be dimmed so you can’t accidentally add it twice. When you’re done
adding names click on the **Save Group** button located in the lower-right corner of the screen.

Step 4 - Now type a name in the **Save as group**: box that will help you recognize which people the group represents.

Step 5 - If you need to modify the members of the group later just open up the address book and select the personal group from the list (it will become highlighted). Then right-click on it and select **Edit Group** from the menu. Then when you're done modifying it just press the **Save Group** button to save it again, using the same name.
Creating Rules

**Problem:** You would like to have certain e-mail messages automatically moved from your Mailbox to another folder when received. These messages will NOT show up in your mailbox when received, they will automatically be moved to a different folder.

**Warning:** Rules are powerful tools and should only be used by experienced users because the Help Desk will be unable to assist you.

**Solution:**

**Step 1** - Start GroupWise like you normally would. The next few steps show you how to make a new folder so skip to step 5 if you already have a one you want to use. Right-click on a folder, I would suggest the Cabinet folder, and select **New Folder**.

**Step 2** - Select the type of folder then click **Next**.
Step 3 - Type in the name and a description, if you want one, then click **Next**.
Step 4 - Select the options you want for the folder and click Finish.

Step 5 - Click on Tools and select Rules.
Step 6 - Select New from the menu on the right-hand side of the window. Type in a descriptive rule name.

Step 7 - Since we wanted all new mail from Jeremy to be moved we selected New Item, Received, and Mail. Then click the Defined Conditions.
**Step 8** - We selected "From", then "matches" and then typed in Jeremy's e-mail address. If you want more conditions just click on End and select from the list.

**Step 9** - Click on the **Add Action** button and select **Move to Folder**.

**Step 10** - Make sure the folder you want the e-mail to be moved to is the only one with a checkmark beside it and click the **Move** button.
Step 11 - Now you can click the **Save** button to save your changes.

**New Rule**

**Rule name:** Mail From Jeremy

**When event is:** New Item

**And items are:** Received

**If conditions are:**

- Mail
- Appointment
- Task
- Reminder note
- Phone message

**Appointmcnt conflict exists:** Does not matter (Yes or No)

**Then actions are:**

- Move To Folder: Test

Step 12 - Now all new mail from Jeremy will **not** appear in the Mailbox but will appear in the **Mail From Jeremy** folder.
Note: This example is very useful for mailing lists and appointments. For example, if you are a member of a list, there is usually a common word or phrase in the "Subject" field. You can make a rule that says "Subject contains" and the phrase that appears in your newsgroup subject field. This will allow you to have all newsgroup items sent to a single folder, freeing up your mailbox. PLEASE BE SURE THAT YOU STILL DELETE ALL ITEMS IN THE FOLDER AFTER YOU HAVE READ THEM!! They still take up space on your account! By keeping hundreds of messages in your account, you not only slow down your GroupWise access, but also take up valuable server resources. Please try to delete unnecessary messages.

Change GroupWise Password

GroupWise is the e-mail package Westminster College uses for both on-campus and off-campus mail. To run GroupWise:

1. Click the "Start" button, Programs, GroupWise, and select GroupWise

You will be presented with a screen similar to Figure 1:
It is recommended that you set a password on GroupWise. This password is separate from your Novell password, but you can set the two to be the same. A password is required to access GroupWise WebAccess, which is used to access your GroupWise account through a Web browser over the Internet. Passwords are case-sensitive in GroupWise. "MyPassWord" is NOT the same as "mypassword."

To set a GroupWise password, from the main GroupWise desktop:
1. Click “Tools”
2. Click “Options”
3. Double-click the “Security” icon (the little safe).
You will see a screen similar to Figure 2:

4. Type your old password under "Old password."
5. Type your new password under “New password:”
6. Press the TAB key to move to the next field. Retype your password under “Confirm new Password.”
7. Please do NOT check the “Remember password” box. Make sure to leave this box blank.
8. Click the “OK” button to set the password.
9. Click the “Close” button in the Options window.
10. Click the “X” in the upper-right corner of the GroupWise window to exit GroupWise.
Your password is now set. Each time you run GroupWise, you will need to enter this password.

Deleting E-Mail

Warning: Please do not delete your Sent Items folder! You won’t be able to put it back by yourself so someone from the Help Desk will have to come up and fix it. Make sure you select the folder in the left window before you try to delete anything. Then, if you want to delete all the mail in a folder all you have to do is click on one of your messages then press CTRL+A to select all the messages and hit the Delete key.

You can use the Shift key to select many messages in a row. Hold the Shift key in and click on the first message with your mouse then click on the last message. Then let go of the Shift key and right-click on one of the selected messages and select Delete.
You can also use the Ctrl key to select more than one message at once in various places. Just hold the Ctrl key down and click on each message that you want to delete. Then let go of the Ctrl key and right-click on one of the selected messages and select Delete.
Installing & Using GroupWise Notify

**Problem:** You would like to place GroupWise Notify in the WC Network folder on your Start menu. If you already have it installed and just want to know how to use it, see How to use GroupWise Notify.

**How to install GroupWise Notify**

Step 1 - Left-click on the Start button, select Programs, GroupWise, and then GroupWise Notify.

Step 2 - Enter your GroupWise password in the field provided. **Note:** If you are already logged into GroupWise, this screen will not appear.
How to use GroupWise Notify

When you start GroupWise Notify a little globe 🌎 will appear on your taskbar. If you have mail there will be a little envelope on top of the globe 💌. To read your mail just right-click on the globe and select Read mail.

Re-create the Sent Items folder

Problem: You have deleted the Sent Items folder from the GroupWise 6 Windows Client.
Cause: The Sent Items is not a true system folder; it is a saved Find Results folder that is created on installation of GroupWise, but is still deletable.

Solution: Re-create the Sent Items folder.

To re-create the Sent Items folder:
STEP 1: Choose Tools=>Find=>Advanced Find.
Under Item type choose a filter to Include Entries Where Item Source is Sent.

NOTE: you may have to go to "All Fields..." in the first drop down box to to locate "ItemSource." Choose OK after creating the filter to return you to the main Find dialog. The main dialog should now read "Find items where Item Source is Sent."
STEP 2:
Choose OK to dismiss the Find dialog. This will cause a GroupWise Find Results window to appear, and the search you have defined will be executed.

STEP 3:
Choose File=>Save As Folder in the GroupWise Find Results window and name the folder Sent ItemsSettings. After the Save As Folder wizard is finished, a folder called Sent Items Settings should now appear in your main folder list.

STEP 4:
Right click on the new Sent Items Settings folder and select Properties. You will have a three page property sheet, with tabs for General, Display and Find. The following values should be verified or entered on each page (most values will already be correct). Your sheets should look like these:
By clicking on the plus sign to the left of your mailbox folder, expand the folder one level. Leave the checkmark next to your name, and also mark Mailbox, Calendar, Cabinet and Work in Progress, if they are not already marked.

You should now have a working sent items folder in your GroupWise front window If you have any questions please call the helpdesk.

The information on this page was found at http://support.novell.com/cgi-bin/search/search.pl to access this page you must first go through http://www.novell.com and perform a search for "Sent Items Folder".

**Novell Address Book Problem**

**Problem:** There are no, or few, addresses in your Novell Address Book.

**Step 1** - Open GroupWise as you normally would. From the **Tools** menu select **Address Book...** as shown below:

![Open the Address Book](image)

**Step 2** - Click on the **Novell GroupWise Address Book** tab.
Step 3 - Right-click on the filter icon and select Filter Off.
Step 4 - Now you should be able to see all the names in the address book.

Novell Address Book Problem

Problem: There are no, or few, addresses in your Novell Address Book.

Step 1 - Open GroupWise as you normally would. From the Tools menu select Address Book... as shown below:

Step 2 - Click on the Novell GroupWise Address Book tab.
Step 3 - Right-click on the filter icon and select Filter Off.
Step 4 - Now you should be able to see all the names in the address book.

Sorting By Last Name In GroupWise

Problem: You would like to sort by last name in the GroupWise address book.

Note: You can always tell what your address book is being sorted by because that column name will be underlined... as shown below:

Solution:
Step 1 - Start GroupWise like you normally would. From the Tools menu select Address Book... as shown below:
Step 2 - Click on the **Novell GroupWise Address Book** tab.

Step 3 - Select **Edit**, then **Columns** and remove the checkmark, by clicking on it, from beside **First Name** and **Last Name** so it looks like this:
Step 4 - Right-Click on the field on the far left, in this case it's the **Name** field, and select **Last Name** from the list. Then right-click on **Name** again but select **First Name** this time.
Step 5 - To sort by Last Name just right-click on the Last Name field and select Sort on 'Last Name' First.

Step 6 - Now you can safely remove the Name column. Select Edit, then Columns and remove the checkmark from beside Name.
Step 7 - You can change the order of the columns if you want. Just click on the field name, the cursor will turn into a hand, and drag it to where you want to place it. I would suggest dragging the **Last Name** all the way to the left and putting the **First Name** right beside the **Last Name** so it looks something like this.

<table>
<thead>
<tr>
<th>Last Name</th>
<th>First Name</th>
<th>Office Phone..</th>
<th>User ID</th>
<th>Post Office</th>
<th>Domain</th>
<th>Department</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dissen &lt;D...</td>
<td>Jamie</td>
<td>DissenJJ</td>
<td>Staffpo</td>
<td>WC_M...</td>
<td></td>
<td></td>
</tr>
<tr>
<td>DiTullio</td>
<td>Janet</td>
<td>ditullin</td>
<td>Studentp</td>
<td>WC_M...</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Diver</td>
<td>Sarah</td>
<td>DiveGK</td>
<td>studentp</td>
<td>wc_mail</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Dobbs &lt;D...</td>
<td>Amanda</td>
<td>dobbsap</td>
<td>studentp</td>
<td>wc_mail</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Domanksi &lt;S..</td>
<td>Linda</td>
<td>DomansLP</td>
<td>Staffpo</td>
<td>WC_M...</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Dominick &lt;S...</td>
<td>William</td>
<td>DominMT</td>
<td>studentp</td>
<td>wc_mail</td>
<td></td>
<td></td>
</tr>
<tr>
<td>DOnofrio</td>
<td>Roger</td>
<td>DOnofrio</td>
<td>Studentp</td>
<td>WC_M...</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

If you want to find a name quickly, start typing it in the white box right above the desired column and GroupWise will move down the list and try to automatically complete the name for you.